Panel and Main Node are down
Resolved
Mar 1, 2026 at 7:09pm UTC
Services back again
Affected services
Updated
Mar 1, 2026 at 4:45pm UTC
ES: Lamentamos informar que, tras más de 6 horas de interrupción, seguimos sin recibir una respuesta por parte de nuestro centro de datos.
- Situación actual: El proveedor de la infraestructura base se mantiene en silencio administrativo.
- Nuestra acción: Estamos agotando todas las vías de contacto y, de forma paralela, evaluando una migración hacia una infraestructura más confiable para garantizar la continuidad de sus servicios.
- Compensaciones: Una vez restablecido el acceso, se aplicarán compensaciones automáticas a todos los afectados.
Agradecemos su paciencia mientras lidiamos con esta falta de respuesta externa. Mantendremos este canal actualizado.
EN: We regret to inform you that, after more than 6 hours of interruption, we are still not receiving a response from our data center.
- Current situation: The base infrastructure provider remains administratively silent.
- Our action: We are exhausting all avenues of contact and, at the same time, evaluating a migration to a more reliable infrastructure to ensure the continuity of your services.
- Compensation: Once access is restored, automatic compensation will be applied to all those affected.
We appreciate your patience as we deal with this lack of external response. We will keep this channel updated.
Affected services
Created
Mar 1, 2026 at 10:43am UTC
ES: Hemos detectado una caída en el Nodo 1 y el Panel, estamos investigando el problema y consultando con nuestro proveedor acerca de la caida.
Estamos a la espera de una respuesta técnica de nuestro centro de datos para determinar el tiempo estimado de restauración. Por favor, evita saturar el soporte con tickets duplicados; actualizaremos este canal en cuanto tengamos novedades.
EN: We have detected an outage in Node 1 and the Panel. We are investigating the issue and consulting with our provider about the outage.
We are awaiting a technical response from our data center to determine the estimated restoration time. Please avoid overwhelming support with duplicate tickets; we will update this channel as soon as we have news.
Affected services